написать программу на Паскале:

"ввод с клавиатуры последовательности чисел заканчивается вводом нуля, найти произведение этих чисел, нуль в последовательность не входит"

program p;

var a,b: integer;

begin

a:=1;

repeat begin

writeln(Введите число: );

readln(b); if b<0 then a:=a*b;

until b=0; writeln(Ответ:,a);

readln; end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку