напишите программу вычисления по формуле Y=(3x^3+7)^2 , где х- целое число.

program zadacha_1;

var x,y:integer;

begin

writeln(Введи число x);

readln(x);

y:=sqr((3x*3x*3x)+7);

writeln(Значение y = ,y);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку