написать программу на Паскале:

"найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел. Условие окончания ввода – ввод числа 0."

program zadacha_1;

var max,rd,i,txr:integer;

begin

i:=1;

repeat;

writeln(Введи ,i, -ое число);

readln(rd);

if max

i:=i+1;

until rd=0;

writeln(Номер максимального элемента - ,txr);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку