Дан целочисленный массив из 30 элементов. Элементы массива могут принимать произвольные целые значения. Составьте программу, которая находит и выводит номер третьего ... }
Эм... ну, наверно, так :D
Pascal ABC
var
a:array [1..30] of integer;
i:integer;
begin
randomize;
for i:=1 to 30 do
begin
a[i]:=random (100)-50; {заполнение массива случайными числами}
writeln(a[i]) {печать массива}
end;
writeln (Третий элемент массива, a[3])
end.
Оцени ответ
