СРОЧНО!!! ПРОГРАММА С ВЕТВЛЕНИЕМ!!! Составьте программу, которая по введенному вами k-число грибов, печатает фразу: "Мы нашли в лесу k грибов" причем согласовывает окончание слова «гриб» с k.!!!

var k:integer;
begin
writeln(Input number of mushrooms: );
Readln(k);
if k=1 then Writeln(Mi nashli ,k, grib)

else
if (k=2) or (k=3) or (k=4) then Writeln(Mi nashli ,k, griba)

else
Writeln(Mi nashli ,k, gribov);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку