ОЧЕНЬ СРОЧНО!!! Составьте программу, которая по введенным вами числам определит, могут ли эти числа быть длинами сторон треугольника. Если да, то какого
Основное условие что бы 3 числа могла быть сторонами треугольника это сумма каждых 2х чисел должна быть больше третьего.
Program Tri;
var a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
if (a+b>c) and (a+c>b) and (b+c>a) then writeln (могут быть треугольником);
end.
про то как определить какой это треугольник не знаю
Оцени ответ
