Подскажите, составить программу вычесления: суммы всех положительных элементов массива.
буду благодарна.

var

a:array[1..1000]of integer;

i,sum:integer;

begin

readln(n);

sum:=0;

for i:=1 to n do begin

read(a[i]);

inc(sum,a[i]);

end;

writeln(sum);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку