Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел (естественно, квадраты должны считаться В ЦИКЛЕ!). Ниже представлен вид экрана во время работы программы, который вам нужно реализовать:
Таблица квадратов
-----------------------------
Число Квадрат
-----------------------------
1 1
2 4
и т.д.

program v1;

var a,n: real;

begin

a:= 1;

n:= 10;

while a <= n do begin

                             writeln (a, sqr(a));

                             a:= a+1;

                             end;

end.

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку