Написать программу которая 10 раз выводит на екран Имя и Фамилию. Это турбо паскаль - использование цыклов while, for и других.пожалуйста очень надо!!))
Ниже жирным шрифтом приведен код программы на Паскале. В фигурных скобках обычным шрифтом - комментарии. Можно их оставить - компилятор не сможет их прочитать и программа все равно будет работать.
program printname;
var first_name, family_name : string;
i : byte;
begin
write(Введи свое имя: );
readln(first_name); {считываем имя в переменную first_name}
write(Введи свою фамилию: );
readln(family_name); {считываем фамилию в переменную family_name}
for i := 1 to 10 do writeln(family_name, , first_name); {В цикле for со счетчиком i изменяющимся от 1 до 10 печатаем строки с фамилией и именем через пробел}
end.
