Составить программу, которая каждое введенное положительное число увеличивает в два раза, а отрицательное возводит в квадрат.

Pascal ABC

 

var a : integer;
begin
readln(a);
If a >= 0 then a := 2*a;
If a < 0 then a := a*a;
writeln(a)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку