Напишите программу, которая в последовательности натуральных чисел определяет сумму двухзначных чисел, кратных 5. Программа получает на вход натуральные числа, количество введенных чисел не известно, последовательность чисел заканчивается 0.
Количество чисел не превышает 100. Введенные числа не превышают 30000.
Программа должна вывести одно число: сумму двухзначных чисел, кратных 5.
Люди! Плиииз, помогите! Т,Т
program qf;
uses crt;
var x,y,s:integer;
begin
clrscr;
writeln(введи число);
readln(x);
s:=0;
while x<>0 do begin
if (x>9)and(x<100)and(x mod 10=5) then
s:=s+x;
writeln(введи новое число);
readln(x);
end;
writeln(сумма дувхзначных чисел=,s);
readln;
end.
Оцени ответ
