Задание 2. Составьте программу. Составьте программу, определяющую, кто из двух подруг старше Маша или Саша, или они ровесники.
m – возраст Маши
s – возраст Саши (исходные переменные)
результат – выведенное на экран предложение:
Саша старше Маши (если s>m)
Маша старше Саши (если m>s)
Саша и Маша ровесники (если m=s)

Pascal ABC

var m, s : integer;
begin
write(Введите возраст Маши );
readln(m);
write(Введите возраст Саши );
readln(s);
If s > m then writeln(Саша старше Маши);
If s < m then writeln(Маша старше Саши);
If m = s then writeln(Саша и Маша ровесники)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку