Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений: «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует».

PASCAL

 

program aa;
var a : integer;
begin
writeln(Введите день недели);
Read(a);
If (a < 1) or (a>7) then writeln(Такого дня не существует);
If (a > 0) and (a<6) then writeln(Рабочий день);
If a=6 then writeln(Суббота);
If a=7 then writeln(Воскресенье);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку