Помогите,пожалуйста, написать программу по теме "Ветвление в алгоритмах" для Pascal.

Задача: определить существует ли треугольник со сторонами ABC и, если существует, то какой он (равнобедренный, равносторонний, произвольный).

Заранее большое спасибо!

(*Pascal ABC.Net*)
program triangle;
var a,b,c: integer;
begin
write(Введите стороны:); readln(a,b,c);
if (a=b) and (a=c) then
write(Треугольник равносторонний)
else if (a=b) or (b=c) or (a=c) then write(Треугольник равнобедренный)
else write(Треугольник произвольный);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку