Даны n чисел .найдите минимальное и максимальное из них. (pascal) помоните пожалуйста

uses crt;

var x,i,n,max,min:integer;
begin
readln(n);
read(x);
max:=x; min:=x;
for i:=1 to n-1 do
begin
readln(x);
if min > x then min:=x;
if max < x then max:=x;
end;
writeln(min, ,max);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку