Помогите ПЛИИИЗ)Даны радиус круга и сторона квадрата написать программу определяющую у какой фигуры площадь больше?

Program ololo;

var a, b, s1, s2:real;

begin

writeln("введите радиус круга");

readln(a);

s1:=3.14*a*a;

writeln("введите сторону квадрата");

read(b);

s2:=b*b;

if s1>s2 then write("Площадь круга больше") else if s2>s1 then write("Площадь квадрата больше") else write("Площади равны");

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку