составить программу вычисления суммы квадратов всех целых чисел от -20 до 30
var i,s:integer;
begin
s:=0;
for i:=-20 to 30 do
s:=s+i*i;
Writeln(s);
end.
Вопросы, ошибки, недочеты в ЛС
Оцени ответ
Вход
Регистрация
Задать вопрос
составить программу вычисления суммы квадратов всех целых чисел от -20 до 30
var i,s:integer;
begin
s:=0;
for i:=-20 to 30 do
s:=s+i*i;
Writeln(s);
end.
Вопросы, ошибки, недочеты в ЛС