составить программу к задаче: задан проходной балл b запросить оценки абитуриента по трем экзаменам математике m сочинению s физике f и сообщить о результатах приема в вуз


Program Mila37;
var b, m, s, f:integer;
  begin
  writeln(*******************************);
  writeln(*      ПРИЁМНАЯ КОМИССИЯ      *);
  writeln(*******************************);
  writeln;
  write(введите проходной балл);
  readln(b);
  write(введите оценку по математике );
  readln(m);
  write(введите оценку за сочинение );
  readln(s);
  write(введите оценку по физике );
  readln(f);
  if m+s+f    begin
      writeln(К сожалению, Вы не поступили...);
      writeln(Попробуйте снова через год.);
    end
    else
      begin
        writeln(Поздравляем!!! Вы поступили );
        writeln(  и зачаслены на I-й курс);
      end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку