составьте программу определяющую является ли данное число делителем числа 3
var x: integer (если числа с запятой то тип real);
begin
write(введите предполагаемый делитель);
read(x);
if 3 mod x = 0 then write (да,заданное число делитель числа 3)
else write (заданное число не делитель числа 3);
end.
Оцени ответ
