Вы приобрели котёнка. Каждый вечер вы определяете его вес с помощью весов.Как можно описать на Паскале массив, в котором будут храниться значения веса котёнка в течение месяца(например, мая)?

______________

пожалуйста,напишите программу попроще.

const n=31;
var a:array[1..n] of integer; // Массив до 31
i:integer;
begin
a[1]:=1; // Обьявляем значения
a[2]:=3; // Обьявляем значения

// итд до 31
for i:=1 to n do writeln(i, day:=,a[i]); // Вывод массива
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку