Помогите решить пожалуйста!!! Циклический оператор на ЯП Паскаль:

Каждая бактерия делится на две в течение одной минуты.

В начальный момент времени имеется одна бактерия.

Составьте программу, которая рассчитывает количество бактерий на заданное пользователем с клавиатуры целое значение момента времени (15 минут, 7 минут и т.п.)

var
a,i,n:integer;
begin
write(Введите количетво минут: );
readln(n);
a:=1;
for i:=1 to n do a:=a*2;
writeln(a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку