составьте программу,определяющую,является ли данное число кратным 4

Program main;
var a: integer;
begin
readln(a);
If a mod 4 = 0 then
write (число кратно четырем)
else
write (число не кратно четырем);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку