составьте программу,заменяющую из двух данных чисел большее число удвоенным произведением,а меньшее-полусуммой этих чисел.

Program proiz;

Var X, Y: integer;

begin

Write (Введите переменную Х);

Read (X);

Write (Введите переменную Y);

Read (Y);

If X>Y then 

Write (наибольшее Х =, X*X , Наименьшее Y, (Y+Y)/2)

else

Write (Наибольшее Y =, Y*Y , Наименьшее X, (X+X)/2);

end;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку