Известный пират Флинт положил некоторую сумму S в банк под 3% годовых. Выведите на экран, на какую сумму он реально сможет купить товар через 10 лет, если инфляция составляет 2% в год. Значение S вводится с клавиатуры. Напишите программу в Паскале, заранее спасибо))
Program flint
var
S, i: integer;
begin
writeln(Введите S);
readln(S);
for i:=1 to 10 do
s:=s*1,03/0,98;
writeln(Реальная сумма через 10 лет: );
writeln(S);
readln();
end.
Оцени ответ
