а) Найти сумму членов вводимые в числовой последовательности, признаком конца является 0.

б) Составить программу вывода нечетных чисел от 1 до 10 используя цикл WHILE.


var a,i,s,tmp:integer;
begin cls;

readln(a);
while a <> 0 do
begin
s:=s+a;
readln(a);
end;
writeln(s);
end.


var i:integer;
begin cls;
i:=0;

while i <= 10 do
begin
if (i mod 2 <>0) then writeln(i);
inc(i);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку