Написать программу на паскале. Дано двузначное число. Получить число, записанное теми же цифрами в обратном порядке.
Program zadacha;
Var a,b,c:integer;
Begin
Readln(a);
b:=a mod 10;
c:=a div 10;
a:=b*10+c;
Writeln(a);
End.
Оцени ответ
Вход
Регистрация
Задать вопрос
Написать программу на паскале. Дано двузначное число. Получить число, записанное теми же цифрами в обратном порядке.
Program zadacha;
Var a,b,c:integer;
Begin
Readln(a);
b:=a mod 10;
c:=a div 10;
a:=b*10+c;
Writeln(a);
End.