Написать программу в паскале

y= [ |ln|sqrt[3]{A+x^3}|*arccos x^3*e^{3x+2} + 2^{B^{3}}| ] / [ 4.5+tg^2(A) ]

A=4, B=3, x=2

в самом верху 8 вариант на картинке

var

y,a,b,x1,x,x3,x4,x:real;

begin

a:=4;

b:=3;

x:=2;

x1:=ln(abs((a+x^3)^(1/3)))*arcos(x^3);

x2:=exp^(3*x+2)+2^b^3;

x3:=abs(x1*x2);

x4:=4.5+tg(a)*tg(a);

y:=x3/x4;

write(y);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку