Помогите)задание:проверьте, является ли произведение четырех произвольных чисел, введенных с клавиатуры, четным число. составьте программу, на пасккале
var
a,b,c,d:integer;
p:longint;
begin
write (A = );readln(a);
write (B = );readln(b);
write (C = );readln(c);
write (D = );readln(d);
p:=a*b*c*d;
if odd(p)=false then writeln (YES) else writeln (NO);
readln;
end.
Оцени ответ