помогите пожалуйста) задание:составьте программу для нахождения среднего арифметического всех натуральных двухзначных чисел, кратных 3.

uses crt;

var i,s:integer;
begin
s:=0;
for i:=10 to 99 do
begin
if ( i mod 3 = 0) then
s:=s+i;
end;
writeln(s/89);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку