Составить программу на языке паскаль

При поступлении в вуз абитуриенты , получившие "двойку" на первом экзамене , ко второму не допускаются . В массиве A[n] записаны оценки экзаменующихся , полученные на первом экзамене . Подсчитать , сколько человек не допущено ко второму экзамену .

uses crt;

var i,count:integer;
a:array[1..15] of integer;
begin
randomize;
count:=0;
writeln(Первый екзамен сдало 15 человек );
for i:=1 to 15 do
begin
a[i]:=random(5)+1;
if a[i] = 2 then inc(count);
end;
for i:=1 to 15 do writeln(Студент ,i, написал на ,a[i], балов );  //не обезательно
writeln(На екзамен допущено ,count, человек!! );
readln;

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку