Написать программу, которая выводит таблицу квадратов первых пяти целых положительных нечетных чисел (используя цикл с параметром). в паскале
Потом такую же только цикл с предусловием, и еще одну цикл с постусловием
uses crt;
var ch,i,j:integer;
begin
for i:=1 to 5 do
begin
if (i mod 2 <> 0 ) then
writeln(kvadrat ,i, = ,sqr(i));
end;
end.
выводит квадрат 1 = 1
квадрат 3 = 9
квадрат 5 = 25
Оцени ответ
