«Вычисления по известным формулам». Написать программу: 15 Известны ширина и длина прямоугольника. Сколько квадратов со стороной А можно вырезать из данного прямоугольника?
Если брать ширину 4 клеточки, а длину 6 клеточек, и задать сторонку квадрата 2 то будет 6 квадратов.. ..
программа без всяких проверок, если нужно то уже в лс.
uses crt;
var d,sh,a,z:real;
begin
writeln(write dlinu );
readln(d);
writeln(write shirinu);
readln(sh);
writeln(write dlina storony a );
readln(a);
z:=(d*sh)/sqr(a);
writeln(z);
readln;
end.
Оцени ответ
