Напишите программу вычисляющую площадь квадрата. Стороны пользователь вводит с клавиатуры
var a,S:integer;
begin
S:=1;
writeln(Введите сторону квадрата);
readln(a);
if a>0 then
S:=S*a*a
else
writeln(Некорректные данные);
writeln(Площадь квадрата равна ,S);
end.
Оцени ответ
