У бабушки есть куры и утки. Их всего 20 штук. Одна курица весит 3 кг, одна утка 10 кг? Составить программу, которая позволяет,ввести количество кур, и на ходить общий вес птиц?

Program Frank;
var k,y,obshiives:integer;
begin
writeln(Введи кол-во кур );
readln(k);
y:=20-k;
obshiives:=(k*3)+(y*10);
writeln(Общий вес птиц:= ,obshiives);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку