Автомат отпускает максимум N единиц товара. Известна стоимость одной единицы товара Z и сумма денег, имеющаяся у покупателя S. Сколько единиц товара может получить покупатель и какова сдача?
var n,z,s,x:integer;
begin
writeln(Vvedite N);
read(n);
writeln(Vvedite Z);
read(z);
writeln(Vvedite S);
read(s);
x:=(n*z);
writeln(Edinis ,x div z);
writeln(Sdacha ,s mod x);
end.
Оцени ответ
