Дана сторона квадрата a. Найти его площадь S = a2.
Входные данные: ввести одно целое число а (1<=a<=100).
Выходные данные: вывести одно число - площадь квадрата.
помогите решить задачу хотя бы блоком схемой,с условием if и for.учитель зверь!!
uses crt;
var a,s:integer;
begin
writeln( Write side of the square: );
readln(a);
if ((a>=1) and (a<=100)) then
s:=sqr(a);
writeln(s);
end.
Оцени ответ
