Помогите решить задачу информатика-паскаль(програмирование)

Дано целое положительное четырехзначнгое число.Напишите программу,позволяющую определить сумму двух первых цифр заданного четырехзначного числа.Например 1234 - 3

var n,s:integer;
x1,x2:integer;
begin
write(Vvedite N = );
read(n);
x1:=n div 1000;
x2:=n mod 1000 div 100;
s:=x1+x2;
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×