Написать программу дана числовая последовательность -1,1,3,5... Найти произведение первых 30 членов этой последовательности. урок информатики
uses crt;
var ch,a:integer;
begin
a:=0;
for i:=1 to 30 do
begin
readln(ch);
a:=a*ch;
end;
writeln(a);
readln;
end.
Оцени ответ
