даны 10 произвольных действительных числа(вводятся с клавиатуры).Подсчитать количество отрицательных чисел помогите составить программу
var a,s,i:integer;
begin
s:=0;
for i:=1 to 10 do
begin
write(Число: ); readln(a);
if a<0 then s:=s+1;
end;
writeln(Кол-во отрицательных чисел: ,s);
end.
Оцени ответ
