Составьте программу для вычисления значения функции:
Y=
|x|, ecли x<1;
x1/2, для всех остальных x.
var x,y:real;
begin
writeln(Vvedite x);
readln(x);
if x<1 then y:=abs(x) else y:=x*1/2;
writeln(y);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Составьте программу для вычисления значения функции:
Y=
|x|, ecли x<1;
x1/2, для всех остальных x.
var x,y:real;
begin
writeln(Vvedite x);
readln(x);
if x<1 then y:=abs(x) else y:=x*1/2;
writeln(y);
end.