составьте программу, которая формирует массив, содержащий 16 случайных чисел, принадлежащих промежутку [-2;3], и подсчитывает сумму отрицательных чисел.вывод в строку через запятую

Program Program1;
var
i,sum:integer;
A: array [1..16] of integer;
begin
randomize;
for i:=1 to 16 do
begin
a[i]:=random(6)-2;
write(a[i],, );
end;
sum:=0;
for i:=1 to 16 do
if a[i]<0 then sum:=sum+a[i];
writeln(Сумма отрицательных чисел равна,sum);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку