Напишите программу, которая в последовательности натуральных
чисел определяет сумму чисел, кратных 3. Программа получает на
вход количество чисел в последовательности, а затем сами числа. В
последовательности всегда имеется число, кратное 3.
Количество чисел не превышает 100. Введённые числа не превышают 300.
Программа должна вывести одно число – сумму чисел, кратных 3.

не уверена но думаю так:
var a,s : integer;
begin
s:= 0
readln (a);
while a<>0 do
begin
if(a mod 5=10) and (a mod 2=0) then
s:=s+1
readlln(a)
end
writeln(s)
end 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку