Напишите программу, которая в последовательности натуральных
чисел определяет количество чисел, оканчивающихся на 3.
Программа получает на вход количество чисел в последовательности, а затем
сами числа. В последовательности всегда имеется число, оканчивающееся
на 3.
Количество чисел не превышает 1000. Введённые числа не превышают
30 000.
Программа должна вывести одно число– количество чисел, оканчивающихся
на 3.
var n, ch, k, i:longint;
begin
k:=0;
i:=0;
for i to n do
begin
readln(ch);
if (ch mod 10=3) then
k:=k+1;
readln(ch);
end;
writeln(k);
end.
Оцени ответ
