дано целое число X и натуральное N. составить алгоритм вычисления Х в степени N . Написать программу на паскале.

Program m1;
Var x,n,i:integer;
begin
Readln (x,n);
For i:=1 to n do begin
x:=x*x;
end;
Write (x=,x);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку