Написать программу В ПАСКАЛЕ, которая для целых чисел из диапазона [30;10] выводит на экран удвоенные значения этих чисел.
Program Shunn;
uses crt;
const m=30;
const n=10;
var
i: integer;
begin
writeln(*** alphaues is thinking... ***);
writeln(*** OK ***);
for i:=m downto n do
writeln(Число: ,i, Удвоение: ,2*i);
end.
Оцени ответ
