Помогите пожалуйста составить программу. 1.Составьте программу, которая удаляет в строке s все точки. 2.Составьте программу, которая заменяет в строке s буквы "о" на буквы "и", а буквы "и"- на буквы "о".

Первая

var s:string; i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]=. then Delete(s,i,1);
writeln(s);
readln;
end.

И вторая

var s:string; i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]=о then s[i]:=и else if s[i]=и then s[i]:=о;
writeln(s);
readln;
end.

 

 

 

 

 

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку