Составить программу для Turbo Pascal. Дано 2 круга с общим центром и радиусами R1 и R2 (R1>R2).Найти площадь этих кругов S1 и S2,а также площадь кольца S3 ,наружный радиус которого равен R1,а внутренний радиус равен R2 ;S1=П(R1)^2, S2=П(R2)^2, S3=S1-S2. Значение П=3.14
Program irinagavrish;
const
pi = 3.14;
Var
r1,r2,s1,s2,s3:real;
begin
writeln(*** alphaues is thinking... ***);
writeln(*** OK ***);
writeln();
write(Введите радиус первой окружности: );readln(r1);
write(Введите радиус второй окружности: );readln(r2);
s1:=pi*r1*r1;
s2:=pi*r2*r2;
s3:=abs(s1-s2);
writeln(Площадь первого круга: ,s1:7:2);
writeln(Площадь второго круга: ,s2:7:2);
writeln(Площадь кольца: ,s3:7:2);
end.
Оцени ответ
