Как написать программу ,которая по введенной цифре оценку хорошо

если я тебя правильно понял то

var a:integer;

begin

read(a);

if a=5 then writeln(отлично);

if a=4 then writeln(хорошо);

if a=3 then writeln (не очень);

if a=2 then writeln(плохо);

end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку