написать программу на паскале: в целочисленном одномерном массиве из N(N<=50)элементов.Найти номера элементов кратных 3.Если таких элементов нет, то сообщить об этом.Массив заполнить вручную.
uses crt;
var
a:array[1..50] of integer;
i,n,k:integer;
begin
clrscr;
k:=0;
write(Введите количество элементов массива); read(n);
writeln(Введите массив:);
for i:=1 to n do
read(a[i]);
write(Номера элементов, кратных 3:);
for i:=1 to n do
if (a[i] mod 3=0) then
begin
k:=k+1;
write(i, );
end;
if k=0 then write(Таких элементов нет.);
end.
Оцени ответ
