Стоимость туристической путевки определяется в зависимости от времени года. Базовая стоимость путевки умножается на сезонный коэффициент, который определяется следующим образом: октябрь, май, январь - коэффициент 1; июнь, июль август, сентябрь - коэффициент 1.2; ноябрь, декабрь, февраль, март, апрель - коэффициент 0.8. Составить программу определения стоимости путевки, если известна ее базовая стоимость и месяц, на который приобретается путевка.

 


Program Polik1907;
uses crt;
Var
  tur:real;
  mes:integer;
begin
  writeln(***************************************);
  writeln(*    Мы рады приветствовать вас       *);
  writeln(*         в нашем турагентстве        *);
  writeln(*         P O L I K   1 9 0 7         *);
  writeln(*               ! ! !                 *);
  writeln(***************************************);
  writeln();
  writeln(Введите базовую стоимость путёвки: );
  readln(tur);
  writeln(month Введите номер месяца: );
  readln(mes);
  case mes of
    1,5,10: writeln(Стоимость вашей путёвки составит ,tur,  рублей);
    6,7,8,9:  writeln(Стоимость вашей путёвки составит ,tur*1.2,  рублей);
    2,3,4,11,12:  writeln(Стоимость вашей путёвки составит ,tur*0.8,  рублей);
    else writeln(Введите правильный номер месяца);
  end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку